Le coin des alpha testeurs >> Bug

Bug personnel avec CT

créé par Amy le 01 August 2019 à 21:01.
1 2 3 4


Adonis
Ténébreux.
On peut avoir des screens de ton menu navigateur etc?
Amy


Genre ça ?
Amy
Et problème toujours sans solution :/
Noki
Brise Rêve
Hey !

Ton problème n’apparaît que sur CT ?
Il est toujours possible de voir si en réinitialisant ton chrome, sa règle le problème.

Et sinon, tu a essayer d'autre navigateur ? Genre firefox, tout ça ? ^^
Adonis
Ténébreux.
Faut que tu désinstalles tout ça et que tu réinstalles, et comme le préconise Noki dit Noka, faut tester un autre navigateur aussi. Tu as Opera, Firefox déjà.

Parce que là sans avoir les doigts sur ton PC je peux pas réellement savoir ce qu'il se passe. Désolé !
Opérateur
Feysi a écrit :
Donc on se détend, on se fait des grands sourires, et ça va bien aller !


:)
Feysi
Diablement Garce.
Opérateur a écrit :
Feysi a écrit :
Donc on se détend, on se fait des grands sourires, et ça va bien aller !




Comment tu te fous de ma trogne !!!

Ps : Comment l'admin vient de te casser toute ton autorité !
Opérateur
Amy a écrit : Bonsoir,

Alors voilà j'ai ENFIN un nouvel ordinateur ! Bref... J'ai un problème... Que ce soit sur CT (ou DC d'ailleurs) je me retrouve avec des déconnexions inopinées. Autant sur l'autre jeu ce n'est pas très "problématique" mais sur CT... Avec la perte de tchat et des logs, c'est réellement chiant donc...

Est-ce que quelqu'un aurai une idée d'où ça vient et de comment régler ce problème ?

Merci d'avance !



Hello,

C'est quoi ton nouvel ordi ? neuf ou Occasion ? quel est le système d'exploitation ? Est ce que tu as changé de moyen de connexion à internet ?
Opérateur
Feysi a écrit :
Opérateur a écrit :
Feysi a écrit :
Donc on se détend, on se fait des grands sourires, et ça va bien aller !




Comment tu te fous de ma trogne !!!


Absolument pas, quand je lis ce genre de chose je sais pourquoi je t'ai laissé les clefs :)
Opérateur
@Army,

Je te donne une piste peut être que ca peut t'aider

Il peut y avoir 2 raisons pour perdre sa session sur CT ( cad que quand tu rafraichit le jeu ( F5 ) tu tombe sur la page d'accueil et on te demande ton mot de passe )

La premiere c'est que le cookie qui gère la session sur ton pc est effacé. Il y a des outils qui font ce genre de chose pour "nettoyer" la machine. CCleaner par exemple.

La seconde c'est que la session reste ouverte sur le serveur que si celui ci continu de recevoir des actions de ta part.
Et il se trouve qu'il y a une action de rafraichissement automatique toutes les 2 secondes qui permet normalement de garder la session ouverte quasiment H24.
En cas de mauvaise connexion internet il est possible que le navigateur ne cherche plus à joindre le serveur ( si il considere que l'adresse qui permet de rafraichir automatiquement n'est pas joignable sur le reseau il met l'information en cache et arrête de tenter d'y accèder, du coup au bout de quelques minutes, 20 peut etre, le serveur nettoie les sessions inactives et tu perd la co )

Pour savoir si c'est vraiment un pb de deconnexion il me faudrait plus de détail sur ce que tu constate.



Répondre
1 2 3 4


Répondre Up